小皮面板 如果需要加载.php脚本文件,请将文件及其依赖放置于/www下,且参数需要用绝对路径

紫嫣

小皮面板 如果需要加载.php脚本文件,请将文件及其依赖放置于/www下,且参数需要用绝对路径

问题比较着急?请联系QQ:QQ咨询
  • Peter·Python
  • Peter·Python    2021-10-11 22:18:301楼

    有什么问题?

    +添加回复

  • 回复

    我执行php -v 就一直报“如果需要加载.php脚本文件,请将文件及其依赖放置于/www下,且参数需要用绝对路径”,这个提示,请问是什么问题啊?我已经把php改成环境变量了,也还会报这个提示

    紫嫣  作者 · 2021-10-12 14:30:43
    回复

    执行php命令用 php /www/admin/项目目录/wwwroot/artisan config:cache,因为每个项目都可以配置php版本

    飞雪 · 2022-01-01 14:35:27
    回复
微信扫码登陆

打开 微信
扫一扫登录