自带的php版本太老了,怎么更新

ZZW

自带的php版本太老了,跟当前php最新版本差了很多,怎么更新?要自己下载后覆盖吗?

另外程序在高分辨率屏幕下因为开了屏幕缩放,显示有点小,希望可以兼容下屏幕缩放

问题比较着急?请联系QQ:QQ咨询
  • phpsutdy-爱好者
  • phpsutdy-爱好者    2019-08-06 10:50:431楼

    你使用的是最新版本 phpstudy v8版本吗?  V8一共有 六七个PHP版本供选择  每个站都可以设置一个PHP版本  最高的是PHP7.3

    +添加回复

  • 回复

    指的是php小版本,现在最新版本为 php-7.2.21,php-7.3.8,现在v8只有7.2.9,7.3.4

    ZZW  作者 · 2019-08-06 13:45:58
    回复
微信扫码登陆

打开 微信
扫一扫登录