Composer怎么升级到2.0?

HA

使用Composer下载安装Thinkphp6时提示版本老旧,需要更新到2.0

问题比较着急?请联系QQ:QQ咨询
  • HA
  • HA    2021-01-07 09:12:112楼

    解决了,运行下这个:composer self-update   升级下

    +添加回复

  • 回复
  • HA
  • HA    2021-01-07 09:08:431楼

    82e3013268d04b5989fa4dadfd149a7.png提示这个

    +添加回复

  • 回复

    https://developer.aliyun.com/composer去下载文件,直接替换

    做做 · 2021-01-11 20:55:24
    回复
微信扫码登陆

打开 微信
扫一扫登录