phpstudy最新版MySQL不支持5.6版本,官方能够支持一下吗?

婀娜晨曦

MySQL版本中, 发现phpstudy 唯一不支持5.6版本,希望能支持一下!

问题比较着急?请联系QQ:QQ咨询QQ咨询
  • 三三@xp.cn
  • 三三@xp.cn    2020-06-30 17:20:451楼

    一般高版本会向下兼容,如果可以直接使用,建议使用5.7版本

    +添加回复

  • 回复

    建议还是增加 5.6版本支持吧, 因为有些客户的老服务器就是支持到MySQL5.6版本, 不想给客户服务器进行升级, 而我们需要在MySQL5.6下进行二次开发,而PHPstudy 无法使用此版本,只能放弃study ,使用其它的一键集成工具,太麻烦了,建议官方考虑

    婀娜晨曦  作者 · 2020-07-01 17:05:53
    回复
微信扫码登陆

打开 微信
扫一扫登录