【windows版本】Phpstudy v8.0 安装使用及常见问题汇总(最新版本)

phpstudy01

本教程为Phpstudy v8.0 windows版本的使用教程,包含安装、使用以及常见问题,不断更新中!

【windows版本】phpstudy v8.0 安装使用教程

1.  phpstudy v8.0 下载与安装

2.  phpstudy v8.0 各功能模块简介

3.  phpstudy v8.0创建本地站点域名教程(图文)

4.  phpstudy v8.0 网站创建与配置

5.  phpstudy v8.0 php mysql多版本共存与切换教程

6.  phpstudy v8.0 数据库管理工具phpadmin使用教程

7.  phpstudy v8.0 FTP服务器设置

【windows版本】phpstudy v8.0 常见问题

1.  phpstudy v8.0怎么修改Apache端口号?

2.  phpstudy如何完全卸载?

3. mysql不能启动的多种解决办法

mysql不能启动可以根据报错信息查看

3. 端口被占用的解决办法

phpstudy v8.0默认是以非管理员权限启动的,所以有些管理员权限启动的进程无法直接杀死,这个时候你可以根据实际情况手动以管理员权限杀掉进程或者是修改软件启动的端口,还有一种方法就是启动phpstudy v8.0 的时候以管理员身份运行。

【相关推荐】

【windows版本】Phpstudy 安装使用及常见问题汇总(历史版本)

  • 电脑用户842669
  • 电脑用户842669    2019-07-18 22:45:1533楼

    网站到期后的提示页面可以自定义不?如果没有,建议加一下吧

    +添加回复

  • 回复

    到期提醒???

    phpsutdy-猪哥 · 2019-07-23 12:32:40
    回复
  • 浪花有意
  • 浪花有意    2019-07-07 20:06:3432楼

    nginx伪静态 完全没用啊我自己改的配置文件一重启电脑有恢复了

    +添加回复

  • 回复

    你使用的不是最新版本吧 最新版本修改host 后,我们的软件将不再对该 站点进行管理

    phpsutdy-猪哥 · 2019-07-23 12:33:57
    回复

    同,有时候不生成nginx.htaccess文件,删掉网站重建,有时候又生成两个nginx.htaccess文件,有时候又正常

    0x01 · 2019-07-23 15:34:39
    回复
  • Copyright © 2019 David
  • Copyright © 2019 David    2019-06-23 14:35:5829楼

    8.0,开机自启,重启电脑后一直显示更新,但又更新不了,怎么解决

    +添加回复

  • 回复

    下载最新版本

    phpsutdy-猪哥 · 2019-07-23 12:34:19
    回复
  • 猪,都醉了
  • 猪,都醉了    2019-06-15 10:35:2521楼

    (OS 10048)通常每个套接字地址(协议/网络地址/端口)只允许使用一次。  : AH00072: make_sock: could not bind to address [::]:443


    (OS 10048)通常每个套接字地址(协议/网络地址/端口)只允许使用一次。  : AH00072: make_sock: could not bind to address 0.0.0.0:443

    AH00451: no listening sockets available, shutting down

    AH00015: Unable to open logs

    请问一下这是什么情况,apache启动不了,改了端口也管理员启动也启动不了,mysql可以启动

    +添加回复

  • 回复

    请问MySQL启动成功了但那是一直提示无法连接怎么回事

    沈子豪 · 2019-06-18 16:57:50
    回复

    解决了吗,我也是相同的问题

    杨敬闯17621213817 · 2019-06-25 16:33:23
    回复
  • 嘿嘿
  • 嘿嘿    2019-06-11 08:50:1018楼

    nginx下,经常出现

    502 Bad Gateway

    nginx/1.15.11

    +添加回复

  • 回复
  • 格林德尔瓦尔德
  • 格林德尔瓦尔德    2019-05-31 14:46:4816楼

    大佬们,这个phpstudy的mysql版本是5.5的  还是5.6及5.6以上啊?

    +添加回复

  • 回复

    你说的应该是php版本吧?5.2.17-7.3.4版本间切换,如果你是用来安装wordpress,需7.2以上较好适配。

    · 2019-06-22 15:17:56
    回复
微信扫码登陆

打开 微信
扫一扫登录