phpStudy Windows 面板(小皮面板)下载及更新日志

phpstudy01

问题比较着急?请联系QQ:QQ咨询
  • 华宇通
  • 华宇通    2021-01-22 11:18:5924楼

    反馈使用windows面板遇到的11个问题①apache2.4.39启用反向代理后无法启动,不清楚是不是版本太低的原因②nginx启用反向代理,不能设置内容替换,否则弹出错误且无法启动③文件管理器开启允许返回系统目录后,只能查看phpstudy所安装的磁盘,无法跨盘浏览④因为原因③,无法新增ftp到别的磁盘⑤服务器防火墙未预置放行30000-30050端口⑥服务器防火墙无法批量放行端口,如批量放行30000-30050会提示端口号不正确⑦因为原因⑤、⑥,所以ftp无法以被动方式连接(50个端口一个个放行比较麻烦,懒)⑧服务器防火墙禁ping无效,也可能是因为我这里运营商用了几个奇怪的路由,不确定是不是phpstudy的bug⑨apache版本较低,之前在linux面板试过apache防火墙在apache2.4.39下会出一些莫名其妙的错误,换成apache2.4.43就没事了。不清楚windows面板会不会也有这样的情况10.缺少php7.4、8.0,以及mysql8.011.某站点要求必须有较高版本redis,redis5.0最低、redis6.0最优。redis3属实有点旧?另:交流论坛无法发布新话题反馈bug,而且论坛好像需要已经濒危的flash。

    +添加回复

  • 回复

    www.liuxue1.com 我也遇到这个问题

    Robin · 2021-07-09 05:06:00
    回复
  • 二头牛คิดถึง
  • 二头牛คิดถึง    2020-12-26 17:22:0523楼

    win版,不上心把记录控制面版的TXT删除了,忘记了用户名 求助呢

    +添加回复

  • 回复

    cmd 打开命令窗口,输入 xp 可以看到菜单

    麦冬 · 2021-01-24 20:57:31
    回复
  • 阿帅
  • 阿帅    2020-11-14 12:44:4522楼

    小皮大哥您好!我刚买的服务器Windows 2016  安装的iis10 ,请问能使用咱们的这个面板吗?

    +添加回复

  • 回复

    暂不支持IIS

    知者不惑 · 2020-12-10 00:34:41
    回复
  • Yoki
  • Yoki    2020-09-05 14:04:4220楼

    卸载了小皮面板,原来的phpstudy8.1也出故障了,已退出远程桌面,phpstudy也自动关闭了,网站无法运行,如何解决

    +添加回复

  • 回复

    两者是独立的软件,不建议同时安装,但也不会互相干扰

    Peter·Python · 2020-10-31 00:40:55
    回复
  • Bing.sira
  • Bing.sira    2020-09-03 11:54:1319楼

    我用的是Windows 2012 R2 系统,面板显示Windows 8.1系统,需要更改

    +添加回复

  • 回复

    无法启动服务,错误信息:nginx: [emerg] bind() to 0.0.0.0:80 failed (10013: An attempt was made to access a socket in a way forbidden by its access permissions)

    Bing.sira · 2020-09-03 12:37:43
    回复

    端口被占用

    Peter·Python · 2020-10-31 00:41:17
    回复
  • 小类
  • 小类    2020-08-24 16:23:3017楼

    win版本 32位的 无法下载php 只能用默认的php7.4!!!!

    +添加回复

  • 回复

    不建议使用32位系统

    Peter·Python · 2020-10-31 00:41:43
    回复
  • 惠泽社区曹植明
  • 惠泽社区曹植明    2020-08-06 12:06:3016楼

    总体觉得不错,就是测试网站域名修改会死机一样,会自动退出,需要重新登录,点击查看网站只默认80端口,还有添加的网站路径好像怪怪的,新增没法自己定义,只能修改一遍

    +添加回复

  • 回复
  • IT先锋侠
  • IT先锋侠    2020-07-25 15:16:5315楼

    我昨天下载了试用了一下,和2018有很多不同之处,各有优势。这个版本解决了2018版本AP环境下用IE浏览器时自动产生两个SESSION文件造成不能识别验证码的BUG。

    小皮的缺点是不支持IIS环境啊,很多模块都需要网上手动安装,IIS这个模块不知道什么时候能增加进去。

    那些说无法启动服务的,应该是和你之前用的服务冲突了,建议先把之前的相同服务卸载,重启服务器再试,确保端口不要冲突,还有源码的存放路径要正确。

    昨天也遇到过AP环境下无法打开TP5的网站,发现系统自动创建的和原来的URL转向有一些不同,哈哈,只能由系统自动生成的才保险一点,还有BUG遇到了,只是没有一一列举出来。大家也都是摸着石头过河,兼容性问题一直是绕不开的坎,加油吧!

    XP.CN这个域名确实牛逼,我刚开始登录时以为电脑中毒了,重新登录2次才确认没错。哈哈,没想到这么牛逼的域名都让你抢到了。这个域名市值好几万块的呢。

    +添加回复

  • 回复

    还有一个重要的说一下,就是SQL数据库导入,如果用了中文名称或者带有特殊符号的,导入异常,有时导入不完整。我把原数据库名改成数字或英文上传后,就可以正常导入。试了几次才检测出这个问题。分享给大家借鉴,谢谢!

    IT先锋侠 · 2020-07-25 15:25:43
    回复
微信扫码登陆

打开 微信
扫一扫登录