切换php8.0 cmd命令报错 也加了环境变量

使用phpstudy 默认的php版本就正常

问题比较着急?请联系QQ:QQ咨询
  •     2022-10-04 20:23:381楼

    phpstudy安装8+缺少一些windows必要的组件 具体什么我也不知道  但是可以装个护卫神 再装就可以了

    +添加回复

  • 回复

    护卫神的php套件(装了后可以卸载掉)再装study就行 我是这样做的 ;不然得装一个800多M的补丁才行,最后如果还不行就再装个Windows运行库就可以了

    · 2022-10-04 20:26:16
    回复
微信扫码登陆

打开 微信
扫一扫登录