PHP8一直无法用,写一个php文件,简单一句,就报504

likeshop免费开源商城

PHP8一直无法用,写一个php文件,简单一句,就报504

问题比较着急?请联系QQ:QQ咨询
  • likeshop免费开源商城
  • likeshop免费开源商城    2022-07-08 18:17:011楼

    自己处理好了。

    phpStudy无法运行php8.0,原因是某些系统缺少依赖。在使用之前,我们下检查一下php8是否存在环境问题。按Win键+R,打开windows命令终端,输入 cd C:\phpstudy_pro\Extensions\php\php8.0.2nts,进入phpStudy的php8目录,命令以实际安装的目录。输入php -v,如果出现以下蓝色方框警告提示,说明环境有问题。

    https://www.likeshop.cn/doc/14/2896 

    +添加回复

  • 回复
微信扫码登陆

打开 微信
扫一扫登录