visual studio.net已检测到指定的web服务器运行的不是asp.net1.1版


我以前装的.net 最近几天不能用了,也不是说都不能用,c#的web application 可以用,但是asp.net 就是不嫩功用。总是出现错误:
visual studio.net已检测到指定的web服务器运行的不是asp.net1.1版,您将无法运行asp.net web应用程序或服务。

 

我也不知道为什么,但是我以前可以用啊,所以我很郁闷, 重新装了一编.net ,尽管用的时间很长,但是最后的结果是还是不能用,我更郁闷了,后来想到了我前几天曾修复过我的win2000server,所以我又重新装了一编iis,然后在vs2003的命令行输入aspnet-regiis -i,他提示安装asp.net,过一会安装完了他也提示安装完毕,然后就可以用了,希望对大家有所帮助

本文作者:



相关阅读:
Windows XP中使用Vista屏保
MSSQL数据库:存储过程学习
数据挖掘模型中的查询时序模型
Mysql linux安装日志
SQL语句练习实例之三——平均销售等待时间
HTML网页中的URL表示方式
css框架是什么
用vbs实现向任何电子邮件发送邮件
令你的网站获得任意Google PR值的方法
ASP.NET MVC教程:数据库表的增删改
让你不苦恼:Java的中文编程配置心得
Ubuntu Linux系统下常见问题的解决方法
Oracle的表结构:纵向和横向
实践xml缓存技术构建高性能web站点
快速导航

Copyright © 2016 phpStudy | 皖ICP备18014864号-4